Intermittent 504s during Authentication
Incident Report for Tarsal
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 19:04 UTC
Monitoring
Services are back to operational and we are monitoring
Posted Nov 26, 2024 - 19:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2024 - 18:38 UTC
This incident affected: API.